Wednesday, January 27, 2010

Sprint's Samsung Intrepid: How To Tether - Use as Modem

Just recently I swapped out my Moto Q9c for the Samsung Intrepid. Now this is not a review of either phone but I must say that the Intrepid is a very nice upgrade from the Q9c. It has all of the functionality of the Q9c plus a LOT more. Now, when I first was researching this phone I had come across multiple comments online about how you are unable to tether this phone to your PC. Since I highly value this option I was hesitant to make the swap, but I figured I would give the Intrepid a run anyways.

Once I started up the Intrepid I went directly into the menus as usual to see what was available. Low and behold, the familiar "Internet Sharing" icon was present. From here, I tethered the phone to my laptop without an issue. For those of you having issues, below I have included a walk through of the exact process.

Step 1) Press your Windows key to bring up the menu.

Step 2a) Scroll down to the "Internet Sharing" icon and select it.

Step 2b) You will now be presented with the following screen.

Step 3) Select "Menu" (lower right) and choose the "Connection Settings" option.

Step 4) Select the option "Manage existing connections".
Step 5) Highlight and select "Phone As Modem #777"

Step 6) Tap or press "ok" twice to take you back to the "Internet Sharing" screen.

Step 7) Plug your phone into an available USB port on your PC using the sync cable.

Step 8) Lastly, select the "Connect" option on the Internet Sharing screen and wait a minute to allow your PC to negotiate the connection.
Step 9) If you were successful, the "Status:" field will change to "Connected" and you now should be able to browse the internet on your PC.

Enjoy!

-TanthT

Wednesday, January 20, 2010

Wii Energizer 2x Induction Charger - Flashing Red Light


Scenario:
Approximately 2 months ago I had purchased the Energizer 2x Induction Charger (flat panel) for my Wii console. I loved the fact that you could simply just rest any Wii remote (that has included induction battery installed) directly on to this flat panel device and the charging begins. Whether you have the motion plus attachment and/or the rubber protective Wii remote cover installed, you simply lay the controller down as indicated by the product image on the box and voila.
Simple enough right?

(Insert Disappointment Here)

Well, yesterday I placed one of my Wii remotes onto the induction panel only to find that in about 5-10 minutes time, a flashing red light caught my attention. Now anyone that works with ANY electronics at all can deduce that "red flashing light"...is NEVER a good thing. Especially those Xbox 360 fans out there. Now keep in mind, I have only charged this particular Wii remote maybe 4 times MAX since I bought this charging system. (I don't play the Wii very much) To find that the battery pack was hosed after only 3 or so charges left me quite angry as well as surprised to even see the "Energizer" name branded on such an embarrassing device.

Troubleshooting:

*Being as I do not want to go out and buy more induction battery packs as I am certain I will continue to see this same flaw, I decided to do a little testing.

Test 1 - Battery power: I first removed the battery pack from the Wii remote and used a simple battery tester (re-charge/fully charged type device) to check the state of each battery in the pack. Battery 1 tested with absolutely no charge whatsoever but on the other hand battery 2 tested with a full charge. At this point I figured I might just be looking at a single battery failure which is a little more believable than the "Ehh, it just don't work...go buy a new one" type mentality.

From my experience with rechargeable batteries, it is unusual for them to go from a 100% charge to absolutely 0% charge all of the sudden. Typically they will return at least a tiny bit of power after being charged, even if only for a few minutes.

Test 2 - Back to the charger: Next, I reinserted the battery pack into the same lifeless Wii remote and plopped it back on its charger making certain that it is lined up with the controller markings on the flat panel. My thinking here is that for some reason 1 battery was being charged while the other one was outside of the induction "range". Well, 5 minutes later...the red lights of disappointment were back.

For the next test, I just simply moved the Wii remote over to the other side of the charger to see if it was being picky about what side was charging it. 5 minutes later...yes, you guessed it.....remorse was setting in.

Test 3 - Closer look at the overall picture: Thinking about the induction charging system as a whole, 1 thing we know is that if the battery is not inserted into a Wii remote...it will not even attempt to charge the battery pack. This leads me to think that maybe something is taking place inside this controller that is stopping the 1st battery from charging. So from here I swap this battery pack out and install it into my other Wii remote. Afterwards I press a few buttons on the Wii remote and see that the blue LED's on the bottom of the remote light up, indicating that this battery pack has 50% of its life left....interesting. So I continue onward and place the device onto the black induction panel and begin waiting. 5 minutes later...10 minutes later...30 minutes later, I still have a solid red light indicating that the batteries are charging once again. Hell yea!

To verify, I pressed a few buttons on the Wii remote to see that I now had 4 blue LED's, thus indicating that it was almost fully charged! Also, I had inserted the other "known good" battery pack into the suspect Wii remote and it began charging as nature intended. So what does it all mean?!?!
Last Thoughts:

I do not really have a guess as to what may have happened here but I do know that these induction chargers are certainly not perfect. Given my troubleshooting, one may say that I have a bad Wii remote. This is a possibility however, why when I switch the battery packs does the "bad" Wii remote charge perfectly fine. In any case, before you go and throw out your battery packs, do some simple troubleshooting as it may save you a lot of headache and money.
Other info:
*On another note I did fail to mention (for the sake of organization in this post) that prior to this charger, I had purchased the previous model of this Energizer induction charger (see photo below) and I had ran into a similar issue with the red flashing light. When I called the manufacturer support line, they stated that the battery pack was bad and I could return the product. In any case I had tried the same methods above and DID actually get the battery pack to charge again but at that time, I just decided to return the older model and wait for the newer flat panel model thinking I would have better luck.


-TanthT